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 Chapter 1 Office 2003

Overview
This manual was written to make the use of Office 2003 an easy and 
productive experience. It lists the important features of the Office 
applications, suggesting how they might be used effectively. It also makes 
suggestions about the way you use Office every day, offering some little-
known tricks and tips.

Just one of these tips might save you many wasted and unproductive hours 
at the computer. You may have been using Office products for years now, 
yet not know some basic and very useful techniques.

Following this is a list of the topics covered in this section of the manual, so 
you can go directly to the ones that interest you the most. Remember, for 
even more detailed information, look in the online Help provided by 
Microsoft. (Key search words will be provided to help you search 
effectively.) 

Manual Conventions
Various styles have been used consistently throughout the manual. Three of 
them are listed here:

Search Help For:
Keywords you enter in Help

Tip: Tips that might be useful.

When menu commands must be selected, Menu > Submenu > Item is used 
to indicate which menu to use.



Office 2003

Office 2003 © 2004 Rio Tinto

2

Office 2003 Topics

Office 2003 Overview
• A New Look
• Navigating Task Panes
• Getting Started Task Pane
• New Document Task Pane
• File Search Task Pane
• Research Task Pane
• Clip Art Task Pane
• Clipboard Task Pane
• Diagram Gallery
• Type A Question For Help
• Smart Tags
• Document Recovery

Outlook 2003
• The Navigation Pane
• The Reading Pane
• Autocomplete Address
• Choice of Editor
• Colour Flags
• Colour Appointments
• Search Folders
• Junk Email Filter
• Multiple Reminders
• Group Schedules
• Web Access
• Distribution List Editing
• Security
• Mailbox Cleanup

Word 2003
• Styles and Formatting Task Pane
• Paragraph, Character, Table and List Styles
• Reveal Formatting Task Pane
• Protect Document Task Pane
• Mail Merge Task Pane
• Reading Layout
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• Smart Tags
• Autocorrect Options
• Multiple Selections
• Watermarks
• Table Properties
• Tracking Changes
• Review Changes
• Filtered HTML
• Side-by-Side Compare
• Table of Contents
• Outline View
• Multiple Windows
• Selection Techniques
• Formatting
• Editing
• Moving Around
• Layout
• Good Shortcuts
• Tabstops and Tabs

Excel 2003
• AutoSum
• AutoFill Smart Tag
• Colour-coded Sheet Tabs
• Draw Borders
• Paste Options Smart Tag
• Find And Replace Enhancement
• Header And Footer Enhancement
• Find Best Function
• Function Examples
• Formula Auditing
• List Management
• PivotTables
• Protect Sheet Options
• Protect Shared Workbook
• Email A Range
• Links Management
• Merge and Center Cells
• Pick from Drop-down List
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PowerPoint 2003
• Normal View
• New Task Panes
• New Presentation Task Pane
• Slide Layout Task Pane
• Slide Design Task Pane
• Slide Transition Task Pane
• Custom Animation Task Pane
• Text Autofit
• Contents Layout
• Tables
• Autolayout Objects
• Photo Album
• Slide Show Annotations
• Full Screen Movie Playback
• Print Preview
• Linked Slide Masters
• Multiple Design Templates
• Set Up Show
• Web Page Preview
• Save As Web Page
• Summary Slide
• Security
• Grid Lines
• Insert Multiple Images
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Introduction
Use of colour and shading gives a fresh new look to Office applications, 
with colourful toolbars and buttons that make them easier to locate and see 
if they are activated.

A toolbar – the ‘Task Pane’– initially appears on the right-hand side of the 
page, and displays a wide variety of different information. Depending on 
the commands you choose in menus, or buttons you click, different content 
appears in the Task Pane area.

At the top of the Task Pane, a drop-down menu lists the available topics. 
The list varies, depending on the application being used, and whether or not 
there is an open document.

Navigating Task Panes
Just like a web browser, there are buttons at the top of the Task Panes – 
Back, Forward, and Home. Click these buttons, and you will go ‘back’ 
through the various Task Panes you have used, until you come to the first 
one you opened. 

Click the Home button to go to the Getting Started Task Pane. 

Getting Started Task Pane
This Task Pane offers a place to begin: creating new files, searching for 
help on a topic, opening recent files... Like a home page on a website, it 
serves as a starting point for other activities.

To access this Task Pane, you can press CTRL-F1, but you probably won’t 
need to very often: Task Panes appear automatically when certain toolbar 
buttons are clicked, and from there you can navigate easily to the Getting 
Started Task Pane by clicking the ‘Home’ icon at the top of the Task Pane. 

The other links found in the Getting Started Task Pane let you:

• open any file, including recently saved files
• create new documents
• search for help in simple English

Colourful Toolbars

Navigating

Getting Started
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New Document Task Pane
The New Document Task Pane gives an overview of the various types of 
new document you can create from templates, including templates you have 
created as well as Office templates on your computer and online.

New
The ‘Blank document’ link simply creates a new empty document, based 
on the ‘Normal.dot’ template (which is a special file that is used when you 
click on the ‘New Document’ button in the Standard toolbar).

Tip: The Normal.dot template is very important, and should not be changed 
without knowing what you are doing. A message may appear asking if you 
want to save changes. Don’t, unless you know what you are doing.

The ‘Web page’ link creates a similar empty document, but places you in 
‘Web Layout’ view.

The ‘Email message’ link is a shortcut for creating a new blank document 
and then clicking the ‘Email’ button on the Standard Toolbar.

The ‘From existing document’ link creates a new document based on an 
existing file. It is safer than opening a file and saving it under a new name.

Templates
The use of templates as a basis for new documents is a huge time-saver. 
You can have:

• Word templates that have page numbers in place
• Headers and footers already filled in with company logo
• Documents with headings and topics already present
• PowerPoint templates that have backgrounds in place
• PowerPoint Presentations with topics in place
• Photo albums based on folders of images

New Document
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Research Task Pane
Are you searching for a definition of a word, a synonym, or an explanation? 
The Research Task Pane gives you access to some different resources such 
as a dictionary, a thesaurus, an encyclopedia, translation services, and 
financial and business web services. This can be slow and tedious, since on-
line searching is not always possible.

Tip: A quick way to display the Research Task Pane is to hold down ‘ALT’ key and 
click with the mouse on a word in a document. The Research Task Pane will 
appear with the synonyms of the word you clicked on. This works in all Office 
applications including Outlook.

Before searching, you can choose to limit your search to one or more of the 
services by clicking on the drop-down menu at the top of the Task Pane just 
under the ‘Search for:’ word entry area. 

Click the ‘Research Options’ link at the bottom of the Task Pane to select 
relevant options. The dialog box that appears lists the various Thesauruses 
that are available, allowing you to check and uncheck the ones you need.

Clip Art Task Pane
The Clip Art has been improved by placing it within a Task Pane, rather 
than the dialog box that used to appear. This keeps the clipart you need 
within view.

There are many different collections of Clip Art: ‘My Collections’, ‘Office 
Collections’, and ‘Online Collections’. It is a good idea to turn off ‘Online 
Collections’, as it can take too long to search via the internet (see 
illustration at left).

Having selected the ‘collections’ you wish to search, it is also a good idea 
to narrow-down the search by choosing the media types to omit from the 
search. If you only want photos, then turn off ‘Clip Art’, ‘Movies’, and 
‘Sounds’ in the list by clicking on the tick box to the left of the headings.

For instance, if you need a specific type of photo, then click the ‘+’ sign 
next to ‘Photos’, and choose the category of image you are looking for.

If you need a specific type of Clip Art, turn off the other types; click on the 
‘+’ sign next to ‘Clip Art’, and turn off the categories you are not interested 
in searching by clicking on the tick to remove it (see illustration at left). 

Research Task Pane

Clip Art Collections

Clip Art Media Types
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Search Clip Art
To search the Clip Art:

1. Turn off the collections you don’t wish to search by removing the ticks 
next to the headings (such as ‘Web Collections’)

2. Type a search word or phrase in the ‘Search for:’ area at the top of the 
Clip Art Task Pane

3. Click the ‘Go’ button at the end of the ‘Search for:’ area.

Clip Preview/Properties: The Clip Preview/Properties brings up a 
window in which you can see the image, and find detailed information 
about the file – name, type, resolution, size, date created, application that 
opens it, and keywords (which can be added to and modified).

To access the Clip Preview/Properties:

1. Click on the drop-down list that appears at the right of a clip when you 
move the mouse over it.

2. Choose ‘Preview/Properties from the bottom of the list.

You can also move from one clip to the next within the Preview/Properties 
window by clicking the arrow buttons below the image. If the clip contains 
animation (such as movie files or the animated GIFs suitable for 
webpages), you will see the animation.

The Clip Organizer
The Clip Organizer is a management tool to help deal with the large amount 
of graphic, movie, and sound data files that you can now access. To display 
the Clip Organizer:

1. Choose Insert > Picture > Clip Art to display the Clip Art Task Pane. 
2. Click on ‘Organize Clips…’ at the bottom of the Task Pane to start using 

the Clip Organizer.

You can search within the Clip Organizer using keywords, and the results 
will appear in the window.

Clip Preview Properties

Clip Organiser
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 Chapter 2 Outlook 2003

List of Topics

Outlook 2003
• The Navigation Pane
• The Reading Pane
• Autocomplete Address
• Choice of Editor
• Colour Flags
• Mail Rules
• Colour Appointments
• Search Folders
• Junk Email Filter
• Multiple Reminders
• Group Schedules
• Web Access
• Distribution List Editing
• Security
• Mailbox Cleanup
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The Navigation Pane
The area to the left of the screen used to be called the ‘Outlook Bar’. This 
has now been replaced by the ‘Navigation Pane’, which is a combination of 
icons representing Mail, Contacts, etc., and the Folders list that was 
previously a separate pane.

The icons appear on buttons that ‘light up’ when selected (in the picture to 
the left, the gold colour indicates that ‘Mail’ is the current view.

Another feature is the ability to collapse and hide the large buttons by 
dragging the divider (the grey line just above the ‘Mail’ button) 
downwards. As you do, the buttons disappear, and the icons appear as small 
versions in a row at the bottom of the Pane. (In the ‘Navigation Pane’ 
picture, icons represent ‘Tasks’, ‘Notes’, ‘Folders’, ‘Shortcuts’, and 
‘Journal’.

Tip: If you click on the ‘>>’ icon to the right of the other icons, a list appears with 
options that allow you to show and hide icons, or change the order of the 
buttons/icons.

The Reading Pane
The Reading Pane is an optional way to read email. By switching it on, you 
can see the body of the messages to the right, or below, the list of messages. 
This used to be called the ‘Preview Pane’ in earlier versions of Outlook. To 
view messages in the Reading Pane, choose View > Reading Pane, or 
simply click on the button in the toolbar.

Navigation Pane

Reading Pane
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The improvement in Outlook 2003 is that the Reading Pane may appear at 
the right of the messages rather than only below. This is better, because you 
can still see the whole list of messages, and the message list word-wraps to 
fit in the available space.

Reading Pane options include the choice of whether the message is deemed 
to have been read if it only appears in the Reading Pane, and how many 
seconds may elapse before the message is deemed to have been read. 

Tip: By using the Reading Pane you can read messages without them being 
marked as ‘read’, and without a ‘Read Receipt’ being sent to the sender. This 
is useful if you just want to ‘glance’ at messages.

Autocomplete Address
You will notice as you start to type an email address into a new email that 
choices will appear in a list that becomes smaller as you type more of the 
address. This list is based on previous email addresses typed, not your 
Outlook Contacts. You can keep typing, or select from the list using either 
the mouse or the arrow keys.

Tip: If multiple matches are found, a red wavy line appears below the name. Right-
click the name to see the other choices.

Choice of Editor
In Outlook 2003, you can choose the application used to create and edit 
messages. The choice is between Outlook itself, or Microsoft Word, with 
all its features for text formatting; tables; columns etc. You are still using 
Outlook, but with Word’s menus. This allows very heavily-formatted email 
messages.

When sending the message, it can maintain most of the formatting if it is 
sent in HTML format (like a web page), rather than plain text or even Rich 
Text Format.

Tip: Some Internet Service Providers treat email messages with a lot of HTML as 
‘spam’, and either reject them or damage their appearance. It is preferable to 
send them as ‘Rich Text Format’ if formatting is required. 
Another choice to consider is the use of ‘Stationery’ for email messages, 
which creates graphic backgrounds. This also adds unnecessary size to email 
messages, and should be avoided.

Choice of email editor
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 Chapter 3 Word 2003

List of Topics
• Styles and Formatting Task Pane
• Paragraph, Character, Table and List Styles
• Reveal Formatting Task Pane
• Protect Document Task Pane
• Mail Merge Task Pane
• Reading Layout
• Smart Tags
• Autocorrect Options
• Multiple Selections
• Watermarks
• Table Properties
• Tracking Changes
• Review Changes
• Filtered HTML
• Side-by-Side Compare
• Table of Contents
• Outline View
• Multiple Windows
• Selection Techniques
• Formatting
• Editing
• Moving Around
• Layout
• Good Shortcuts
• Tabstops and Tabs
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Styles and Formatting Task Pane
Search Help For:
Paragraph Styles, then choose ‘About formatting text by using styles’

In this Task Pane, you can apply styles of formatting with a single click. 
The styles appear in the task pane as they will appear on the page. Font, 
size, colour, numbering, and borders will all appear in the task pane. You 
can view only formatting in use, all available formatting, or all formats.

When the mouse is moved over the style name, a note appears with all 
formatting information about the paragraph style. If you click on the button 
at the right of the style name, a drop-down menu will appear at the right of 
the style name. This menu allows you to:

• Select all instances of the style
• Modify the style

Different types of Styles
There are four different types of styles:

• Paragraph (which can affect all aspects of entire paragraphs)
• Character (which affect only the selected characters or words)
• Table (which store and apply borders, fonts, and colours to tables)
• List (which stores list formatting such as bullet and numbering styles)

Paragraph: All Word documents have a large number of paragraph styles 
already defined. They include headings labelled ‘Normal’, ‘Heading 1’ 
through to ‘Heading 9’, ‘Body Text’, ‘List Bullet’, and so on. They may be 
modified in each document without affecting others. A ‘template’ may be 
created that simply contains redefined versions of the standard styles.

Character: This sort of style is rarely used, but can be extremely useful. 
For instance, in the document you are reading, character styles are used 
whenever words need to be emphasised. Menu commands (e.g. File > 
New…) stand out due to character styles. If they need to be changed, the 
style is redefined, and all instances change immediately!

Table: Previously, Word tables had to be individually formatted. With 
‘table styles’, formatting can be applied to a table with one click on a style 
name in the Styles and Formatting Task Pane.

List: Lists of numbered and bulleted paragraphs may be preformatted with 
particular numbering styles or types of bullets for each level.

Style information display
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Applying styles

Tip: Using these styles gives you access to more of Word’s powerful features, 
such as automatic Table of Contents; Document Map; Outline View

When the cursor is in a paragraph, just click on a style name, and it will be 
applied to that paragraph. Some manual formatting of the words will be 
retained, such as bold and italic. (If the style is also bold, the bold words 
will appear as not bold - to make them stand out).

Tip: A way to avoid losing styling applied to words and phrases (as opposed to 
whole paragraphs) is to use Character Styles, which are similar to paragraph 
styles, instead of manual formatting. (See also “Different types of Styles” on 
page 28.)

To apply a character format, first select the word(s) you want to affect, then 
click the character style name in the Styles and Formatting Task Pane.

Choosing styles to display
By limiting the styles to display, quicker choices can be made from a more 
suitable list of styles.

Typically, the best view would be ‘Styles In Use’, which lists only those 
styles that have been applied to paragraphs in the document.

Another choice is ‘Available formatting’, which is determined by you: click 
on the ‘Show’ drop-down menu at the bottom, and make your selections 
from the list of styles.

The list may be customised, allowing you to choose from the entire list of 
available Word styles, or just the typical styles such as headings, body text, 
bullets, etc..

Tip: If a style name appears with additional information (such as ‘Task + Left: 
0.50cm’), then those paragraphs have had ‘over-rides’ applied to them 
(additional formatting that may or may not be necessary).  
To remove such over-rides, just click in the affected paragraph (or choose 
‘Select All x Instance(s)’ in the drop-down list next to the style name) and then 
click on the regular style name instead.

Select all instances
When you click on the drop-down menu to the right of the style name in the 
Styles and Formatting Task Pane, you can choose to ‘Select All Instances’. 
Multiple selections are made of all instances of this style throughout the 
document! 

Styles in useAvailable Styles

Select All Instances...
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This is not as useless as it might appear. For instance, if you select all 
headings of a particular level in a document, you can:

• Copy and paste them into another file as an outline
• Change all instances to another style
• Delete all instances of a style
• Create a new style based on the selection

Tip: When ‘over-rides’ (additional formatting that may or may not be necessary) 
appear in the list of Styles in Use, you can use this technique to locate them 
and remove the over-ride (CTRL-Spacebar will remove extra character 
formatting, and CTRL-Q will remove extra paragraph formatting)

Reveal Formatting Task Pane
You can examine all aspects of a particular paragraph’s format via 
collapsible headings in this Task Pane:

• Font: Typeface, Size, Colour, Underlining etc.
• Paragraph: Indentation, Alignment, Space Before, Line Breaks etc.
• Section: Margins, Page Size, Orientation, etc.

There are hyperlinks to each aspect of the formatting that, when clicked, 
take you to the correct dialog box. This is not the best way to reformat your 
document. The Styles and Formatting Task Pane is best for this.

A very practical use for this Task Pane is to examine the Section formatting 
for each section of a document. Just by clicking within a section, its 
formatting settings (number of columns; margins, etc.) will be revealed, 
and are able to be modified).

Distinguish Style Source
If you click this check box, the paragraph style name is revealed in the 
Task Pane directly under Font and Paragraph information. This helps speed 
up the process of locating the style name.

Parts: The Font, Paragraph, and Section parts of this Task Pane are 
collapsible, and the small plus sign next to them indicates they are currently 
collapsed. If a minus sign is showing, then the part is expanded.

Reveal Formatting
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Compare selections
If you tick the box ‘Compare to another selection’, you will be presented 
with a list of all differences between the paragraph the cursor was in before 
the box was ticked, and any other paragraph you click on. 

In the illustrated example, the cursor was in a level 2 heading before 
‘Compare to another selection’ was ticked. Then a level 3 heading was 
clicked on. The differences in font and paragraph formatting are listed 
under category headings (such as ‘Font:’) which can be expanded and 
collapsed using the plus and minus signs next to them.

You can use these headings to modify selections, although it is not the best 
way to do so. The best way is by using Styles (in the Styles and Formatting 
Task Pane). 

Tip: It is useful to be able to format ‘Sections’ of a document from within this Task 
Pane. Settings such as numbers of columns; margins; and page size can all 
be changed from within this Task Pane. Just click the hyperlinked headings to 
go to the relevant dialog box…

Protect Document Task Pane
Search Help For:
Protect document, then ‘Protect a document from unauthorized changes’

This Task Pane gives you control over who is able to modify a document, 
and in what ways they are able to modify it. You can: 

• password-protect the file to prevent unauthorised reading
• lock the formatting so that only certain styles can be used. 

Tip: This is not a good idea if other users are using earlier versions of Word, since 
the earlier versions totally ignore these restrictions!

Passwords
The choice of password protection used to be found in the ‘Save’ dialog, 
well-hidden in the Save Options. Now, the Task Pane makes the access to 
editing restrictions far more accessible. To activate password protection:

1. Check the box marked ‘Allow only this type of editing in the document’
2. Choose the type of restriction you want from the drop-down list
3. From the ‘Exceptions’ section, select the users you want to be able to 

modify the document freely.
4. Click the ‘Yes, Start Enforcing Protection’ button in the ‘Start 

Enforcement’ section at the bottom of the Task Pane.

Compare Formatting

Protect Document
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Restrict formats to be used
In the Protect Document Task Pane, the choice of ‘Limit formatting to a 

selection of styles’ can be turned on, then the ‘Settings’ link can be clicked. 
If you click the Settings… link, the ‘Formatting Restrictions’ dialog box 
appears. To impose restrictions:

1. Check the box marked ‘Limit formatting to a selection of styles’
2. Click the ‘Settings…’ link
3. Choose the styles you think should be allowed in the document.
4. Click the ‘Recommended Minimum’ button (which selects quite an 

extensive range), or click the ‘None’ button and then choose the ones 
you want manually.

Mail Merge Task Pane
Search Help For:
Mail Merge, then click ‘About mail merge for form letters and mass mailings’

Mail Merge has been modified to appear in a Task Pane instead of a dialog 
box. It still follows the same procedure for those who are familiar with it, 
but breaks it down into six main steps:

• Select document type: letters, labels, etc.
• Select starting document: current document or template
• Select recipients: browse your computer for data file
• Write your letter (or set up labels): insert content
• Preview your letter (or labels): See an example of how it will look
• Complete mail merge: to a printer or a new document

For those who are comfortable with Mail Merge already, the Mail Merge 
toolbar is still available. There are buttons to insert Merge fields, insert 
Word fields, show sample data, and complete the merge.

Select document type
The first step in creating a mail-merge document is to bring up the Mail 
Merge Task Pane by clicking at the top of the Task Pane area and choosing 
it from the list, or by choosing Tools > Mail Merge. In the Task Pane, you 
select the type of document by clicking within the circle (‘radio button’) 
next to your choice (see illustration at left). A description of the document 
type will appear in the Task Pane.

1. Bring up the Mail Merge Task Pane.
2. When you have made your choice, click at the bottom of the Pane on 

the words ‘Next: Starting Document’. (continued in “Starting Document” 
on page 33)

Mail Merge Task Pane
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 Chapter 4 Excel 2003

List of Topics
• AutoSum
• AutoFill Smart Tag
• Colour-coded Sheet Tabs
• Draw Borders
• Paste Options Smart Tag
• Find And Replace
• Header And Footer
• Find Best Function
• Function Examples
• Formula Auditing
• List Management
• PivotTables
• Protect Sheet Options
• Protect Shared Workbook
• Email A Range
• Links Management
• Merge and Center Cells
• Pick from Drop-down List
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AutoSum
Most Excel users are familiar with the AutoSum button  in the 
Standard Toolbar (the Greek symbol called ‘sigma’). Next to the button 
there is a drop-down list with other option as well as ‘Sum’. There is a list 
of the basic and typical functions likely to be useful, and the choice of any 
other function you might want to use. Here are some of the common ones:

AutoAverage
As with the AutoSum button, you first select the cell (or range of cells) that 
will contain the formula, then:

1. Click at the bottom of a range (or to the right of a range) of numbers.
2. Click on the drop-down list next to the AutoSum button and choose 

Average (as illustrated at left). 
3. Click the button a second time if the automatic range selection is correct 

– otherwise, manually select the correct range.

Tip: If you select a range of cells to be filled with formulas rather than one cell, the 
formula will be entered with a single click.

AutoCount
This will count the number of numerical entries in the automatically-
selected range.

Tip: There is a function to count alphanumeric characters (both letters and 
numbers) – the ‘COUNTA’ function. You can use ‘COUNT’, then just type an ‘A’ 
at the end of the word ‘COUNT’.

AutoMax & AutoMin
Using the same technique described above, you can find the maximum or 
minimum number in a range of numbers without having to select the range:

1. Click at the bottom of a range (or to the right of a range) of numbers
2. Click on the drop-down list next to the AutoSum button and choose Max 

or Min. 
3. Click the button a second time if the automatic range selection is correct 

– otherwise, manually select the correct range.

AutoSum Enhancements
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More Functions…
The ‘More Functions’ command at the bottom of the AutoSum button drop-
down list (illustrated to the left) gives access to the ‘Insert Function’ dialog 
box, in which you can:

• Type a brief description of what you want to achieve and let Excel find 
the best function.

• Choose from categories such as ‘Statistical’ or ‘Financial’; and get help 
on any of the functions.

Tip: Type ‘make a monthly payment’, and Excel suggests the ‘PMT’ function…

AutoFill Smart Tag
Search Help For:
‘Autofill’; ‘create series’

Autofill technique
Rather than type tedious lists of dates, times, month names, day names or 
series of numbers, you can use the ‘Autofill’ technique:

1. Enter some data in a cell.
2. Move the mouse pointer to the lower-right corner of the cell until it 

changes from a white cross to a black cross.
3. Click and drag downwards (or any other direction – avoiding other data)
4. Release the mouse button when the indicator reaches the value you 

want.

Autofill choices
When the mouse is released, a Smart Tag appears to the lower right of the 
filled area . When it is clicked on, a drop-down list appears, containing:

• Copy Cells
• Fill Series
• Fill Formatting Only
• Fill WIthout Formatting

If the data is numbers, the initial result is repetition of the same number. But 
you can then choose ‘Fill Series’ from the list to create an incrementing 
series starting with the number you typed. (see illustration at left).

More Functions

AutoFill Series
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Total Row: In the List Toolbar, there is a button with the AutoSum icon 
called ‘Toggle Total Row’. This will add an extra row at the end of the list 
with an automatic calculation. The type of calculation may be changed by 
clicking on the cell and choosing a different function from the pop-up list 
that appears.

AutoFormat
With any list or table in Excel, formatting can be very quickly applied by 
using the ‘AutoFormat’ command.

To apply automatic formatting to a region of cells:

1. Click anywhere within the region of cells
2. Choose Format > AutoFormat…
3. Choose one of the pre-defined formats and click ‘OK’.

AutoFormat Options: If you don’t want all the formatting (Number, Font, 
Border, Patterns, Alignment and Width/Height) to be applied, click 
‘Options’ and remove ticks next to those you wish to remain unchanged.

PivotTables
PivotTables are one of the best features Excel offers, since they present 
large, unwieldy amounts of data in summarised lists that are dynamic and 
interactive. This means that you can drag headings to new positions in the 
summary table and see the table change instantly to reflect the different 
headings. Even better, if charts are based on PivotTables, they are also 
interactive, with drop-down lists on the chart itself that allow you to see 
different elements of the data charted.

Adding Fields to a PivotTable
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Create a PivotTable
To create a Pivot Table, you first need a range of cells containing data that 
has repetitive labels, and numerical data you wish to summarise.

1. Click anywhere inside the range of cells you want to summarise
2. Choose Data > PivotTable and PivotChart Report
3. Click ‘Finish’ to accept the default settings

A new worksheet is created with a PivotTable in place. The PivotTable 
toolbar appears, and the PivotTable Field List appears. (See above 
illustration).

4. Drag fields from the PivotTable Field List into place on the PivotTable

Tip: Numerical data should be dragged to the area called ‘Drop Data Items Here’.

5. Drag fields to different positions to see the PivotTable change 
dynamically.

6. Drag fields off the PivotTable to remove them.

Tip: Drag some fields into the area called ‘Drop Page Fields Here’, and choose 
criteria from the drop-down list that appears to the right of the field name to 
‘filter’ the PivotTable data.(See illustration at left).

Formatting a PivotTable
To format a PivotTable with borders, shading, fonts and number formatting:

1. Click anywhere within the PivotTable
2. Choose Format > AutoFormat… (or click the ‘Format Report’ button in 

the PivotTable toolbar.

The AutoFormat dialog box appears with many formatting choices.

3. Select the format you think appropriate
4. Click ‘OK’.

Fields Drop-down list

PivotTable AutoFormat choices
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PivotChart
It is simple to create a chart based on a PivotTable – a PivotChart. These 
charts are also dynamic, having drop-down lists on the chart itself.

To create a PivotChart:

1. Click any part of a PivotTable.
2. Click on the ‘Chart Wizard’ button in the PivotTable toolbar (or the 

Standard toolbar).

The chart appears in a new sheet of the workbook. You can click on the 
drop-down lists and choose different criteria. The chart will automatically 
update. The chart can be modified in the usual way using the Chart toolbar, 
changing type, colours, text, axes, etc..

Tip: A PivotChart saves having to create a number of different charts – it can be 
quickly modified and printed.

Changing a PivotChart: If you click on the drop-down lists on the chart, a 
list appears with the choices of the items being charted:

PivotChart with drop-down lists

Changing A PivotTable
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Protection

Protect Sheet Options
There are many actions to ‘protect’ a worksheet against:

• Inadvertent modification of formulas
• Deletion of data
• Incorrect entry of data
• Modification of layout
• Modification of formatting

As in previous versions of Excel, you remove the ‘locked’ formatting from 
cells, and then protect the sheet (with a password or not). In Excel 2003, the 
options have been extended considerably. To access the options, choose 
Tools > Protection > Protect Sheet. (see illustration at left).

Before protecting the worksheet, however, it is important to change the 
cells’ formatting. 

1. Select the cells that should still be editable when the sheet is protected, 
then choose Format > Cells, and select the ‘Protection’ tab.

2. Remove the tick next to ‘Locked’, then click OK. (This has no effect until 
the worksheet is protected.)

Go To > Special: In order to rapidly select all the cells in a worksheet that 
contain numeric data:

1. Choose Edit > Go To… (you may have to wait or click on the double-
chevrons at the bottom of the menu before it appears).

Tip: Press F5 on the keyboard as a shortcut. CTRL-G is another shortcut.

2. Click the ‘Special…’ button at the bottom left of the dialog box.
3. Click the ‘radio button’ next to ‘Constants’ (see illustration at left).

‘Constants’ are any cells that contain data – as opposed to formulas.

4. Remove the ticks next to ‘Text’, ‘Logicals’ and ‘Errors’ (the last two are 
rarely necessary).

(Unless you want to select all text excluding numbers and dates, in which 
case, remove the tick next to ‘Numbers’ instead!)

5. Click OK.

You have now selected all the cells containing numeric data, and can now 
modify the formatting to remove locked formatting by choosing Format > 
Cells > Protection. 

Tip: It might also be a good idea to apply some subtle visual formatting to those 
cells that are unprotected, such as light grey shading.

Protect Sheet Options

Remove ‘Locked’ Formatting

Go To > Special…
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Protect and Share Workbook
Search Help For:
‘protect workbook’

Before sharing a workbook over a network (which was possible with earlier 
versions of Excel), you can protect the workbook’s structure and windows:

Structure: When the structure of a workbook is protected, users are 
prevented from:

• viewing hidden worksheets
• moving, deleting, hiding or changing the names of worksheets
• inserting new worksheets
• moving or copying sheets to another workbook
• recording macros

Windows: When the windows of a workbook are protected, users are 
prevented from:

• changing the size and position of the windows
• moving, resizing or closing the windows

Other Features
Excel offers many other powerful features that you may find very useful. 
Here is a selection of some of them:

Speech Playback
Rather than have someone else read out the figures to you from an Excel 
worksheet while you check against the original data, let Excel read it for 
you! To activate text to speech:

1. Choose Tools > Speech > Show Text to Speech Toolbar
2. Select the range of cells you want Excel to read aloud
3. Click the ‘Speak Cells’ button in the new toolbar that appeared

You should now hear a synthesised voice read them aloud.

Tip: If you want cells to be read at a slower pace, click the ‘Speak Cells on Enter’ 
button in the toolbar, and each cell will be read aloud only when the Enter key 
is pressed. This is useful for entering data to prevent keyboard entry errors.

Protect and Share…

Text to Speech toolbar
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Email A Range
Rather than send an entire worksheet, you can select a range of cells or a 
‘Pivot Table’ to send, and you have the choice of inserting the cells in the 
body of the message, or sending them as an attachment.

To email a range of cells:

1. Select the range to be sent
2. Choose File > Send To > Mail Recipient
3. Complete the email header information (Addressee and Subject)
4. Click on ‘Send this Selection’

Merge and Center Cells
When you want text headings to be centred across a number of columns, the 
best way to do it is to use the ‘Merge and Center’ button in the Formatting 
toolbar. To use the button:

1. Type a heading in the left-most column
2. Select the range of cells across the top of the columns in which the 

heading should be centred
3. Click the ‘Merge and Center’ button 

Tip: The process can be reversed by clicking the button again when the centred 
cell is selected.

Pick from Drop-down List
Rather than type an entry in a cell that is identical to one of the entries in the 
column above, you can right-click in a cell at the bottom of a list and 
choose ‘Pick From Drop-down List…’ which presents a list of unique 
entries based on the values in the column above (see illustration at left). 

Tip: Typing an entry in the cell that is the same as one above causes Excel to 
automatically fill in the closest match. Press Enter to accept the automatic 
entry, or keep typing until the required data appears.

Email A Range

Pick from 
Drop-Down List
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Selection Techniques

Mouse

Large Selection: Click on a cell; Shift-click at the end of the range

Discontiguous Selection: Make first selection as usual; hold down CTRL 
key and make second selection (and third and fourth...)

Select all Cells: Click at intersection of row and column headings

Tip: This is very useful for adjusting all column widths simultaneously; also for 
removing all page breaks!

Column/Columns: With white cross pointer, click on column heading/drag 
across headings

Row/Rows: With white cross pointer, click on row heading/drag down row 
headings

Multiple Worksheets: Click on worksheet tab; CTRL-click on other tabs. 
(Shift-click to select large contiguous range of worksheets

Tip: This is useful for both inserting or deleting multiple worksheets! Choose Edit/
Delete Sheet... or Insert/Worksheet...

Special: Choose Edit/Go To (F5), then click the ‘Special’ button. Select the 
type of cells you want to select (e.g. Constants, Numbers), then click OK. 

Tip: This is the quickest way of selecting and clearing all the data within a 
worksheet or selected area!

Keyboard

Entire Region: (A ‘region’ is defined as adjacent rows and columns of data 
and headings.) Press CTRL-* (not ‘8’)

Whole Column or Row of Data: Select top cell, then Press CTRL-Shift-
Down Arrow



Office 2003 © 2004 Rio Tinto

75

 Chapter 5 PowerPoint 2003

List of Topics
• Normal View
• New Task Panes
• New Presentation Task Pane
• Slide Layout Task Pane
• Slide Design Task Pane
• Slide Transition Task Pane
• Custom Animation Task Pane
• Text Autofit
• Style Options
• Contents Layout
• Tables
• Autolayout Objects
• Photo Album
• Slide Show Annotations
• Full Screen Movie Playback
• Print Preview
• Linked Slide Masters
• Multiple Design Templates
• Set Up Show
• Web Page Preview
• Save As Web Page
• Summary Slide
• Security
• Grid Lines
• Insert Multiple Images
• Outlining
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Normal View
The default layout view in PowerPoint is called the ‘Normal’ view. It now 
contains three separate panes:

• The left side pane contains the Outline and the Slide Miniatures Views
• The lower pane contains the Speaker’s Notes
• The main pane contains the Slide View

The side pane and the bottom pane can be increased in size. When you do 
so, the main slide view automatically shrinks; and the miniature slides 
increase in size (as illustrated above).

Tip: Since the ‘Outline’ view no longer exists, it is the ‘Normal’ view in which you 
edit the outline contents. Just make it as wide as you need, and the slide 
becomes a miniature. Turn off the formatting using the ‘Show Formatting’ 
button in the Standard toolbar (also found in the ‘Outlining’ toolbar).

Speaker’s Notes
The area at the lower right of the ‘Normal’ view is a very useful area that is 
not used by many. It is designed to contain all the detail that can’t be put on 
the slide itself. The speaker or presenter can print out these notes (even give 
a copy to the audience members if necessary).

Tip: Another very valuable use for the Notes is during a presentation involving two 
monitors – the speaker can still see the notes while the audience cannot. 
Choose Slide Show > Set Up Show… and select the ‘Primary’ monitor 
and tick the box to ‘Show Presenter View’.

‘Normal’ View
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Task Panes
PowerPoint 2003 has organised many commands into ‘Task Panes’ that 
appear at the right-hand side of the screen when necessary. Many dialog 
boxes were replaced by one Task Pane that presents all the choices in one 
pane. The new Task Panes specific to PowerPoint include:

• New Presentation Task Pane
• Slide Layout
• Slide Design (Designs / Color Schemes / Animation Schemes)
• Custom Animation
• Slide Transition

The other Task Panes are available to other Office applications and are 
discussed elsewhere. (See also “Clip Art Task Pane” on page 7.)

New Presentation Task Pane
The New Presentation Task Pane presents you with many choices. New 
presentations are created using:

• Blank presentation (which has no design template)
• From design template (which creates a new presentation and gives you 

a choice of appearance
• From AutoContent Wizard… (which takes you through a process of 

deciding the sort of content you wish to present and creates the slides 
for you based on your decisions)

• From existing presentation… (which allows you to create a new 
presentation based on an existing one, keeping the existing slides)

• Photo Album… (which helps you to create a slide show based on a 
series of digital images stored on your computer, or imported from a 
scanner or digital camera)

Templates exist upon which a presentation can be based. These are 
accessed by clicking one of the following choices:

• Templates on Office Online (which requires an internet connection)
• On my computer… (which accesses the pre-built templates that come 

with Office.
• On my Web sites… (which requires an internet connection)

Recently-used templates are listed below these choices to save time 
locating them.

New Presentation
Task Pane
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Slide Layout Task Pane
The Slide Layout Task Pane gives you the choice of different layouts to 
apply to existing slides, or use as the basis for a new slide. The choices are 
broken down into three sections:

• Text Layouts (for titles and bullet point slides)
• Content Layouts (which contain icons that invoke various other 

applications and menu choices)
• Other Layouts (which include tables, charts, media clips, diagrams and 

org charts)

When the mouse hovers over the slide layout icons, a drop-down list 
appears to the right of each of them. When you click on the drop-down 
button, a menu appears with choices:

• Apply to Selected Slides (you should select multiple slides beforehand if 
necessary)

• Reapply Layout (which returns modified slides to the original layout)
• Insert New Slide (after the currently selected slide)

Text Layouts
These layouts affect the way text is positioned on the slide, and give options 
for multiple column layouts, Title Slides, and blank slides, as well as the 
usual bullet point layout (see illustration above left). You can quickly 
change the layout of an existing slide by clicking one of these slide layout 
buttons.

Content Layouts
The Content Layout choices all 
include icons representing the 
various types of content you might 
want to include on a slide:

• Table
• Chart
• Clip Art
• Picture
• Diagram or Org Chart
• Media Clip

When you click one of the icons, what happens depends on the icon you 
click: The Table icon requires you to choose how many rows and columns 
for the table; the Chart icon takes you into the Charting application and 

Slide Layout
Task Pane

Slide with Content Layout icons
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